<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
		
		
		
					<meta name="viewport" content="width=device-width, initial-scale=1">
			<meta name="apple-mobile-web-app-capable" content="yes">
			<meta name="apple-mobile-web-app-status-bar-style" content="black">
		
		
		<meta itemprop="name" content="The Northern Star | Funny Jokes | Great Stories" />
		<meta itemprop="url" content="https://www.northernstar-online.com" />

											<link rel="pingback" href="https://www.northernstar-online.com/xmlrpc.php" />
	
<!-- Social Warfare v3.6.0 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.northernstar-online.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0");src:url("https://www.northernstar-online.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0#iefix") format("embedded-opentype"),url("https://www.northernstar-online.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0") format("woff"),
	url("https://www.northernstar-online.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0") format("truetype"),url("https://www.northernstar-online.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.0 https://warfareplugins.com -->

<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>How To Clean Your Dryer Lint System To Reduce Fire Risk</title>
<meta name="description" content="Cleaning your dryer lint system is a must for preventing fires. As you will see in the pictures, our dryer was way over due for a full dryer lint cleaning."/>
<meta name="robots" content="index,follow"/>
<link rel="canonical" href="https://www.northernstar-online.com/clean-dryer-lint-system/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="We Had So Much Dryer Lint, We Are Surprised It Did Not Start A Fire!">
<meta property="og:description" content="Cleaning your dryer lint system is a must for preventing fires. As you will see in the pictures, our dryer was way over due for a full dryer lint cleaning.">
<meta property="og:url" content="https://www.northernstar-online.com/clean-dryer-lint-system/">
<meta property="og:site_name" content="The Northern Star | Funny Jokes | Great Stories">
<meta property="article:publisher" content="https://www.facebook.com/n0rth3rnstar/">
<meta property="article:section" content="Will&#039;s Thoughts">
<meta property="article:published_time" content="2019-05-26T23:23:31+00:00">
<meta property="article:modified_time" content="2019-05-27T04:04:17+00:00">
<meta property="og:updated_time" content="2019-05-27T04:04:17+00:00">
<meta property="fb:app_id" content="183963868312485">
<meta property="og:image" content="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-feature.jpg">
<meta property="og:image:secure_url" content="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-feature.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="627">
<meta property="og:image:alt" content="Dryer Lint Cleaning Feature Image">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="We Had So Much Dryer Lint, We Are Surprised It Did Not Start A Fire!">
<meta name="twitter:description" content="Cleaning your dryer lint system is a must for preventing fires. As you will see in the pictures, our dryer was way over due for a full dryer lint cleaning.">
<meta name="twitter:image" content="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-feature.jpg">
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.northernstar-online.com\/#website","url":"https:\/\/www.northernstar-online.com","name":"The Northern Star | Funny Jokes | Great Stories","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.northernstar-online.com\/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"How To Clean Your Dryer Lint System To Reduce Fire Risk","description":"Cleaning Your Dryer Lint System Is A Must Whether electric or gas, dryers can be a serious fire hazard if not properly maintained. They create the perfect combination of elements that are needed to ignite a blaze: lint, heat, and hot dry wind. So, keeping your dryer in good working order is essential to both lowering electricity bills, and keeping firepersons out of your house. Dryer Fires Responsible For $222 Million In Property Damage Annually According to the US National Fire Prevention Agency, dryer fires are responsible for nine deaths, 420 civilian injuries, and $222 million in property damage annually.","datePublished":"2019-05-26T23:23:31+00:00","dateModified":"2019-05-27T04:04:17+00:00","publisher":{"@type":"Organization","name":"The Northern Star | Funny Jokes | Great Stories","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.northernstar-online.com\/clean-dryer-lint-system\/"},"author":{"@type":"Person","name":"Cathie"},"image":{"@type":"ImageObject","url":"https:\/\/www.northernstar-online.com\/wp-content\/uploads\/2019\/05\/dryer-lint-feature.jpg","width":1200,"height":627}}]</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Northern Star | Funny Jokes | Great Stories &raquo; Feed" href="https://www.northernstar-online.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Northern Star | Funny Jokes | Great Stories &raquo; Comments Feed" href="https://www.northernstar-online.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.northernstar-online.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.northernstar-online.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.northernstar-online.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ginger-style-css'  href='https://www.northernstar-online.com/wp-content/plugins/ginger/front/css/cookies-enabler.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.northernstar-online.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.northernstar-online.com/wp-content/themes/mts_ad_sense/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='https://www.northernstar-online.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.northernstar-online.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-sense-stylesheet-css'  href='https://www.northernstar-online.com/wp-content/themes/Child-Ad-Sense/style.css' type='text/css' media='all' />
<style id='ad-sense-stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://www.northernstar-online.com/wp-content/themes/mts_ad_sense/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.northernstar-online.com/wp-content/themes/mts_ad_sense/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.northernstar-online.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='https://www.northernstar-online.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.northernstar-online.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.northernstar-online.com/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript' src='https://www.northernstar-online.com/wp-content/plugins/ginger/addon/analytics/gingeranalytics.min.js'></script>
<script type='text/javascript' src='https://www.northernstar-online.com/wp-content/plugins/ginger/front/js/cookies-enabler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"primary"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.northernstar-online.com/wp-content/themes/mts_ad_sense/js/customscript.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.northernstar-online.com\/wp-admin\/admin-ajax.php","security":"726bcca1a5","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.northernstar-online.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.northernstar-online.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.northernstar-online.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
<link rel='https://api.w.org/' href='https://www.northernstar-online.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.northernstar-online.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.northernstar-online.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://www.northernstar-online.com/?p=28393' />
<link rel="alternate" type="application/json+oembed" href="https://www.northernstar-online.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northernstar-online.com%2Fclean-dryer-lint-system%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.northernstar-online.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northernstar-online.com%2Fclean-dryer-lint-system%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta property="fb:app_id" content="195540597677262"/>            <script type="text/javascript">
        var ginger_logger = "Y";
        var ginger_logger_url = "https://www.northernstar-online.com";
        var current_url = "https://www.northernstar-online.com/clean-dryer-lint-system/";

        function gingerAjaxLogTime(status) {
            var xmlHttp = new XMLHttpRequest();
            var parameters = "ginger_action=time";
            var url= ginger_logger_url + "?" + parameters;
            xmlHttp.open("GET", url, true);

            //Black magic paragraph
            xmlHttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");

            xmlHttp.onreadystatechange = function() {
                if(xmlHttp.readyState == 4 && xmlHttp.status == 200) {
                    var time = xmlHttp.responseText;
                    gingerAjaxLogger(time, status);
                }
            }

            xmlHttp.send(parameters);
        }

        function gingerAjaxLogger(ginger_logtime, status) {
            console.log(ginger_logtime);
            var xmlHttp = new XMLHttpRequest();
            var parameters = "ginger_action=log&time=" + ginger_logtime + "&url=" + current_url + "&status=" + status;
            var url= ginger_logger_url + "?" + parameters;
            //console.log(url);
            xmlHttp.open("GET", url, true);

            //Black magic paragraph
            xmlHttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");

            xmlHttp.send(parameters);
        }

    </script>
            <style>
            .ginger_container.light {
             background-color: #e0e0e0;
             color: #686868;
                        }

                        a.ginger_btn.ginger-accept, a.ginger_btn.ginger-disable, .ginger_btn {
                background: #bababa !important;
            }

            a.ginger_btn.ginger-accept:hover, a.ginger_btn.ginger-disable:hover, .ginger_btn {
                background: #bababa !important;
            }

                                    a.ginger_btn {
                color: #7f7f7f !important;
            }

                                    .ginger_container.light a {
             color: #898989;
                        }

                                    .ginger_container .ginger_message {
    font-size: .7em;
}

.ginger-accept, .ginger-dismiss, .ginger-disable {
    font-size: 10pt !important;
    font-weight: 300;
}                    </style>
    <link href="//fonts.googleapis.com/css?family=Roboto+Slab:700|Roboto:700|Roboto:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#header h1, #header h2, .footer-header #logo { font-family: 'Roboto Slab'; font-weight: 700; font-size: 28px; color: #eded00; }
#primary-navigation a { font-family: 'Roboto'; font-weight: 700; font-size: 14px; color: #1e73be;text-transform: uppercase; }
.latestPost .title a { font-family: Verdana, Geneva, sans-serif; font-weight: 700; font-size: 16px; color: #4da000; }
.single-title { font-family: Verdana, Geneva, sans-serif; font-weight: normal; font-size: 30px; color: #252525; }
body { font-family: Verdana, Geneva, sans-serif; font-weight: normal; font-size: 14px; color: #000000; }
.sidebar .widget h3 { font-family: Verdana, Geneva, sans-serif; font-weight: normal; font-size: 20px; color: #000000; }
.sidebar .widget { font-family: 'Roboto'; font-weight: normal; font-size: 14px; color: #555555; }
.sidebar .widget li .post-title a, .sidebar .widget li .entry-title a { font-family: 'Roboto Slab'; font-weight: 700; font-size: 16px; color: #1e73be; }
#site-footer .widget h3 { font-family: 'Roboto Slab'; font-weight: 700; font-size: 20px; color: #ffffff; }
#site-footer { font-family: 'Roboto'; font-weight: 700; font-size: 14px; color: #757575; }
#site-footer .widget li .post-title a, #site-footer .widget li .entry-title a { font-family: 'Roboto Slab'; font-weight: 700; font-size: 14px; color: #757575; }
h1 { font-family: Verdana, Geneva, sans-serif; font-weight: normal; font-size: 26px; color: #252525; }
h2 { font-family: Verdana, Geneva, sans-serif; font-weight: normal; font-size: 22px; color: #1e73be; }
h3 { font-family: Verdana, Geneva, sans-serif; font-weight: normal; font-size: 18px; color: #252525; }
h4 { font-family: 'Roboto Slab'; font-weight: 700; font-size: 18px; color: #252525; }
h5 { font-family: 'Roboto Slab'; font-weight: 700; font-size: 18px; color: #252525; }
h6 { font-family: 'Roboto Slab'; font-weight: 700; font-size: 16px; color: #252525; }
</style>
<meta name="google-site-verification" content="w18awLTzZrnii4khpOaM-2f8_U-FFYelfIMDWvjEc0g" /></head>
<body id="blog" class="post-template-default single single-post postid-28393 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">
		<div class="main-container popup">
		<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
	  		<div class="container">	
	  			<div id="header">
					<div class="logo-wrap">
																					<h2 id="logo" class="text-logo" itemprop="headline">
									<a href="https://www.northernstar-online.com">The Northern Star | Funny Jokes | Great Stories</a>
								</h2><!-- END #logo -->
														<div class="site-description" itemprop="description">
								Funny jokes, great stories, weird news, bizarre behavior, humor and lots more!							</div>
											</div>
											<div class="header-banner">
							<div style=" max-width: 100%;">
								<a href="https://www.siteground.com/web-hosting.htm?afbannercode=abf51e29a005988667e342c85989b6b7"><img src="https://ua.siteground.com/img/banners/general/comfort/468x60.gif" alt="Web Hosting" width="468" height="60" border="0"></a>							</div>
						</div>
									</div><!--#header-->
												<div class="navigation-wrap">
						 				   					<div id="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			  				<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
			  				<nav class="navigation clearfix mobile-menu-wrapper">
																	<ul id="menu-top" class="menu clearfix"><li id="menu-item-22465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22465"><a href="http://northernstar-online.com">Home</a></li>
<li id="menu-item-22458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22458"><a href="https://www.northernstar-online.com/jokes-humor-funny/">Humor</a></li>
<li id="menu-item-22460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22460"><a href="https://www.northernstar-online.com/wtf-whoa-that-is-freaky/">WTF</a></li>
<li id="menu-item-22463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22463"><a href="https://www.northernstar-online.com/animal-and-pet-stories/">Animals</a></li>
<li id="menu-item-26545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26545"><a href="https://www.northernstar-online.com/ron-murdocks-rambles/">Ron&#8217;s Rambles</a></li>
<li id="menu-item-22471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22471"><a href="https://www.northernstar-online.com/sport-and-game-articles-and-trivia/">Games/Sports</a></li>
<li id="menu-item-22475" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22475"><a href="https://www.northernstar-online.com/wills-thoughts-on-life/">Will&#8217;s Thoughts</a></li>
<li id="menu-item-22469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22469"><a href="https://www.northernstar-online.com/inspirational-stories-quotes-thoughts/">Inspirational</a></li>
<li id="menu-item-22459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22459"><a href="https://www.northernstar-online.com/interesting-articles-and-stories/">Misc</a></li>
<li id="menu-item-22470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22470"><a href="https://www.northernstar-online.com/beauty-fashion-articles-and-humor/">Beauty</a></li>
<li id="menu-item-22464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22464"><a href="https://www.northernstar-online.com/film-tv-music-entertainment/">Entertainment</a></li>
<li id="menu-item-22474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22474"><a href="https://www.northernstar-online.com/val-enders-midlife-crisis-stories/">Val&#8217;s Life Views</a></li>
<li id="menu-item-22462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22462"><a href="https://www.northernstar-online.com/true-or-false-answers/">True or False</a></li>
<li id="menu-item-22468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22468"><a href="https://www.northernstar-online.com/amazing-home-and-lifestyle/">Lifestyles</a></li>
<li id="menu-item-22461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22461"><a href="https://www.northernstar-online.com/technology-articles/">Tech</a></li>
<li id="menu-item-22467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22467"><a href="https://www.northernstar-online.com/health-advice-and-articles/">Health</a></li>
<li id="menu-item-28311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28311"><a href="https://www.northernstar-online.com/contact-the-northern-star/">Contact Us</a></li>
<li id="menu-item-28312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28312"><a href="https://www.northernstar-online.com/guest-submission-guidelines/">Guest Submissions</a></li>
</ul>															</nav>
		   				</div>
		  					  								</div>
												</div>
		</header><div id="page" class="single">
	
		
	<article class="article">
		<div id="content_box" >
							<div id="post-28393" class="g post post-28393 type-post status-publish format-standard has-post-thumbnail hentry category-wills-thoughts-on-life has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://www.northernstar-online.com">Home</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://www.northernstar-online.com/wills-thoughts-on-life/" rel="v:url" property="v:title">Will&#039;s Thoughts</a></div><div><i class="fa fa-caret-right"></i></div><div><span>How to Clean Your Dryer Lint System To Reduce Fire Risk</span></div></div>
																		<div class="single_post">
									<header>
																				<h1 class="title single-title entry-title">How to Clean Your Dryer Lint System To Reduce Fire Risk</h1>
																			</header><!--.headline_area-->

																		
									<div class="post-single-content box mark-links entry-content">

										
										<div class=" clear">
																						<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_50 addtoany_list" data-a2a-url="https://www.northernstar-online.com/clean-dryer-lint-system/" data-a2a-title="How to Clean Your Dryer Lint System To Reduce Fire Risk"><a class="a2a_button_facebook_like addtoany_special_service" data-href="https://www.northernstar-online.com/clean-dryer-lint-system/"></a></div></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="left" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=How+to+Clean+Your+Dryer+Lint+System+To+Reduce+Fire+Risk&url=https%3A%2F%2Fwww.northernstar-online.com%2Fclean-dryer-lint-system%2F" data-link="https://twitter.com/intent/tweet?text=How+to+Clean+Your+Dryer+Lint+System+To+Reduce+Fire+Risk&url=https%3A%2F%2Fwww.northernstar-online.com%2Fclean-dryer-lint-system%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.northernstar-online.com%2Fclean-dryer-lint-system%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.northernstar-online.com%2Fclean-dryer-lint-system%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.northernstar-online.com%2Fclean-dryer-lint-system%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.northernstar-online.com%2Fclean-dryer-lint-system%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div></div><h2>Cleaning Your Dryer Lint System Is A Must</h2>
<p>Whether electric or gas, dryers can be a serious fire hazard if not properly maintained. They create the perfect combination of elements that are needed to ignite a blaze: lint, heat, and hot dry wind. So, keeping your dryer in good working order is essential to both lowering electricity bills, and keeping firepersons out of your house.</p>
<h2>Dryer Fires Responsible For $222 Million In Property Damage Annually</h2>
<p>According to the <a href="https://www.nfpa.org/" target="_blank" rel="noopener noreferrer nofollow">US National Fire Prevention Agency</a>, dryer fires are responsible for nine deaths, 420 civilian injuries, and $222 million in property damage annually. Failure to clean dryer lint systems is the leading cause of these fires, with the majority of dryer fires occurring in the fall and winter months, peaking in January.</p>
<p><strong>Some prevention measures suggested are:</strong></p>
<ol>
<li>Check to insure the vent system behind the dryer is connected to the outside properly, and is not damaged, crushed, or restricted.</li>
<li>Make sure that the outdoor vent operates properly when the dryer is operating</li>
<li>Never use the dryer without a lint filter, and insure the filter&#8217;s cleaned before and after use.</li>
</ol>
<p>Also, clothes stained with gas, cooking oil, cleaning agents, or other flammable chemicals or substances need special care. The Consumer Product Safety Commission recommends washing such stained clothing more than once to minimize volatile chemicals, then hanging to dry, or use the dryer&#8217;s lowest heat setting and a drying cycle that concludes with a cool-down period.</p>
<p>In the event that a fire does start, keep the dryer door closed to limit its oxygen supply &#8211; a fire needs oxygen to keep burning.</p>
<h2>Clean Out The Dryer Lint Filter System</h2>
<p>As part of general household maintenance every two or three years (some say every year) it&#8217;s a very good idea to clean out the lint filter system. This isn&#8217;t just the filter, but the whole system from the fan to filter. Most dryer models have made it a very simple process, but it does require the use of tools. So, if you&#8217;re not mechanically inclined, leave it to a professional. We found out how to access and clean our system on YouTube just by searching how to clean the lint system of our make and model.</p>
<p>We have to admit that we bought our dryer about a decade ago, and have never cleaned the lint filtering system out until now. The following pictures will reveal just how dangerous the situation had become. Just one little spark and we would have had a huge problem on our hands.</p>
<p><img class="aligncenter size-full wp-image-28402" src="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-003.jpg" alt="Cleaning Dryer Lint System 003" width="800" height="600" srcset="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-003.jpg 800w, https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-003-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" title="How to Clean Your Dryer Lint System To Reduce Fire Risk 1"></p>
<p>To clean our dryer lint system, all I had to do was remove the lint filter (very important) and then pop off the bottom panel on the front (I used a flathead screwdriver to help). Once open, we saw a really scary build up of lint. I then just had to remove three small screw-nuts on the fan cover and viola, we were in!</p>
<p>As you can see, the amount of lint that had formed in the system was epic, in a bad kind of way. Each blade of the fan had a layer built up on it that required the assistance of said screwdriver and a shop vacuum to remove. The inside of the cover had to be wiped clean as well. I then used the vacuum&#8217;s wand extension pieces to reach way inside to make sure I got all the dust bunnies.</p>
<p><img class="aligncenter size-full wp-image-28404" src="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-005.jpg" alt="How to Clean Your Dryer Lint System To Reduce Fire Risk 1" width="800" height="600" srcset="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-005.jpg 800w, https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-005-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" title="How to Clean Your Dryer Lint System To Reduce Fire Risk 2"></p>
<p>Once I thought I was done, I called Crazy Lady to come and inspect my work. Taking a very brief glimpse, she replied, &#8220;Just a minute..&#8221; then vanished, only to return a moment later holding a toothbrush. Thinking of several creative forms of personal care she could do with it, I growled and set about the task of making sure all was done to her unrealistic standards.</p>
<p>All in all it took us about an hour from start to finish, and I have to admit, it was really kind of cool. But then I love taking things apart and such. And it&#8217;s probably a good thing I enjoyed it, because I&#8217;m pretty darn sure that it&#8217;s now going to take itself an honored place on the infamous &#8216;to do&#8217; list.</p>
<p>Yep, just an hour of easy work saved us from personal nightmare, so please check your dryer&#8217;s lint system, and always keep it clean. It&#8217;s way easier than you think, and gives you one heck of a lot of peace of mind.</p>
<h2>Dryer Lint Definitely A Fire Hazard &#8211; Before Pictures</h2>
<p><img class="aligncenter size-full wp-image-28400" src="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-001.jpg" alt="Cleaning Dryer Lint System 001" width="800" height="600" srcset="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-001.jpg 800w, https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-001-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" title="How to Clean Your Dryer Lint System To Reduce Fire Risk 3"></p>
<p><img class="aligncenter size-full wp-image-28407" src="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-008.jpg" alt="Cleaning Dryer Lint System 008" width="800" height="600" srcset="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-008.jpg 800w, https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-008-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" title="How to Clean Your Dryer Lint System To Reduce Fire Risk 4"></p>
<p><img class="aligncenter size-full wp-image-28403" src="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-004.jpg" alt="Cleaning Dryer Lint System 004" width="800" height="600" srcset="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-004.jpg 800w, https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-004-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" title="How to Clean Your Dryer Lint System To Reduce Fire Risk 5"></p>
<p><img class="aligncenter size-full wp-image-28401" src="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-002.jpg" alt="Cleaning Dryer Lint System 002" width="800" height="600" srcset="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-002.jpg 800w, https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-002-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" title="How to Clean Your Dryer Lint System To Reduce Fire Risk 6"></p>
<p><img class="aligncenter size-full wp-image-28405" src="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-006.jpg" alt="Cleaning Dryer Lint System 006" width="800" height="600" srcset="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-006.jpg 800w, https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-006-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" title="How to Clean Your Dryer Lint System To Reduce Fire Risk 7"></p>
<p><img class="aligncenter size-full wp-image-28406" src="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-007.jpg" alt="Cleaning Dryer Lint System 007" width="800" height="600" srcset="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-007.jpg 800w, https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-007-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" title="How to Clean Your Dryer Lint System To Reduce Fire Risk 8"></p>
<h2>Dryer Lint No Longer A Fire Hazard &#8211; After Pictures<br />
<span style="font-size: 12pt;">(some before using the toothbrush!)</span></h2>
<p><img class="aligncenter size-full wp-image-28408" src="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-010.jpg" alt="Cleaning Dryer Lint System 010" width="800" height="600" srcset="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-010.jpg 800w, https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-010-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" title="How to Clean Your Dryer Lint System To Reduce Fire Risk 9"></p>
<p><img class="aligncenter size-full wp-image-28409" src="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-011.jpg" alt="Cleaning Dryer Lint System 011" width="800" height="600" srcset="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-011.jpg 800w, https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-011-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" title="How to Clean Your Dryer Lint System To Reduce Fire Risk 10"></p>
<p><img class="aligncenter size-full wp-image-28410" src="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-012.jpg" alt="Cleaning Dryer Lint System 012" width="800" height="600" srcset="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-012.jpg 800w, https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-012-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" title="How to Clean Your Dryer Lint System To Reduce Fire Risk 11"></p>
<p><img class="aligncenter size-full wp-image-28411" src="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-013.jpg" alt="Cleaning Dryer Lint System 013" width="800" height="600" srcset="https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-013.jpg 800w, https://www.northernstar-online.com/wp-content/uploads/2019/05/dryer-lint-cleaning-013-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" title="How to Clean Your Dryer Lint System To Reduce Fire Risk 12"></p>
<h3><img class=" alignleft" src="http://northernstar-online.com/images/blog/will.jpg" alt="Will&#039;s Thoughts" width="50" height="46" title="How to Clean Your Dryer Lint System To Reduce Fire Risk 13"><em><span style="color: #595858;">Will&#8217;s thoughts prove that everybody has opinions, but he has way more than he should. From dogs that won’t stop barking, to the antics of his spouse ‘Crazy Lady’, Will&#8217;s Thoughts will make you smile, or not.</span></em></h3>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:18px;font-family:Verdana,sans-serif;color:#057c03;">Have Your Say!</span>
		<div class="fb-comments" data-href="https://www.northernstar-online.com/clean-dryer-lint-system/" data-order-by="time" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;}</style><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="left" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=How+to+Clean+Your+Dryer+Lint+System+To+Reduce+Fire+Risk&url=https%3A%2F%2Fwww.northernstar-online.com%2Fclean-dryer-lint-system%2F" data-link="https://twitter.com/intent/tweet?text=How+to+Clean+Your+Dryer+Lint+System+To+Reduce+Fire+Risk&url=https%3A%2F%2Fwww.northernstar-online.com%2Fclean-dryer-lint-system%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.northernstar-online.com%2Fclean-dryer-lint-system%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.northernstar-online.com%2Fclean-dryer-lint-system%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.northernstar-online.com%2Fclean-dryer-lint-system%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.northernstar-online.com%2Fclean-dryer-lint-system%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div></div><div class="swp-content-locator"></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_50 addtoany_list" data-a2a-url="https://www.northernstar-online.com/clean-dryer-lint-system/" data-a2a-title="How to Clean Your Dryer Lint System To Reduce Fire Risk"><a class="a2a_button_facebook_like addtoany_special_service" data-href="https://www.northernstar-online.com/clean-dryer-lint-system/"></a></div></div>																					</div>

										
										
										<div class="pagination">
											<div class="nav-previous"><a href="https://www.northernstar-online.com/blackface-latest-racist-ruse/" rel="prev"><i class="fa fa-angle-left"></i> Prev Article</a></div>
											<div class="nav-next"></div>
										</div>
									</div><!--.post-single-content-->
								</div><!--.single_post-->
									
			<!-- Start Related Posts -->
			<div class="related-posts"><h4>Related Articles</h4><div class="clear">				<article class="latestPost excerpt  ">
					<a href="https://www.northernstar-online.com/wills-thoughts-childhoods-kids-have-today/" title="Wills Thoughts | Childhoods Kids Have Today" rel="nofollow" class="post-image post-image-left">
											<div class="featured-thumbnail "><img width="350" height="230" src="https://www.northernstar-online.com/wp-content/uploads/2015/08/boy-fishing-off-dock-wills-thoughts-350x230.jpg" class="attachment-ad-sense-featured size-ad-sense-featured wp-post-image" alt="Boy Fishing Off Dock - Wills Thoughts" title="Wills Thoughts | Childhoods Kids Have Today 14">								<div class="front-view-content">Will&#8217;s Thoughts &#8211; When I look At The Childhoods That&nbsp;&hellip;</div>
								<style>
									.featured-thumbnail:hover img {
										-webkit-transform: translate3d(0,-80px,0);
										transform: translate3d(0,-80px,0);
									}
								</style>
							</div>					</a>
					<header>
						 
						<h2 class="title front-view-title"><a href="https://www.northernstar-online.com/wills-thoughts-childhoods-kids-have-today/" title="Wills Thoughts | Childhoods Kids Have Today">Wills Thoughts | Childhoods Kids Have Today</a></h2>
					</header>					
				</article><!--.post.excerpt-->
								<article class="latestPost excerpt  last">
					<a href="https://www.northernstar-online.com/the-reason-we-have-a-health-care-crisis-in-canada/" title="The Health Care Crisis In Canada" rel="nofollow" class="post-image post-image-left">
											<div class="featured-thumbnail "><img width="350" height="165" src="https://www.northernstar-online.com/wp-content/uploads/2011/06/health-care-crisis-in-canada.jpg" class="attachment-ad-sense-featured size-ad-sense-featured wp-post-image" alt="health care crisis" title="The Health Care Crisis In Canada 16">								<div class="front-view-content">Will&#8217;s Thoughts &#8211; The Health Care Crisis In Canada My&nbsp;&hellip;</div>
								<style>
									.featured-thumbnail:hover img {
										-webkit-transform: translate3d(0,-80px,0);
										transform: translate3d(0,-80px,0);
									}
								</style>
							</div>					</a>
					<header>
						 
						<h2 class="title front-view-title"><a href="https://www.northernstar-online.com/the-reason-we-have-a-health-care-crisis-in-canada/" title="The Health Care Crisis In Canada">The Health Care Crisis In Canada</a></h2>
					</header>					
				</article><!--.post.excerpt-->
				</div></div>			<!-- .related-posts -->
										<div class="postauthor">
									<h4>About The Author</h4>
									<img alt='' src='https://secure.gravatar.com/avatar/0bdcd83505bb70d1d969e4195f4dbdaa?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0bdcd83505bb70d1d969e4195f4dbdaa?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />									<h5 class="vcard author"><a href="https://www.northernstar-online.com/author/cathie/" class="fn">Cathie</a></h5>
									<p></p>
																	</div>
												</div><!--.g post-->
				<!-- You can start editing here. -->

					</div>
	</article>
	<aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="facebook-like-widget-2" class="widget facebook_like"><h3 class="widget-title">Find us on Facebook</h3>			<div class="fb-page" data-href="https://www.facebook.com/n0rth3rnstar" data-width="300" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"></div>
		</div><div id="arpw-widget-6" class="widget arpw-widget-random"><h3 class="widget-title">Check It Out!!</h3><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="https://www.northernstar-online.com/color-paw-nail-polish-for-pampered-pets/"  rel="bookmark"><img class="arpw-thumbnail aligncenter" src="https://www.northernstar-online.com/wp-content/uploads/2012/05/color-paw-300x200.jpg" alt="Color Paw Nail Polish For Pampered Pets" width="300" height="200"></a><a class="arpw-title" href="https://www.northernstar-online.com/color-paw-nail-polish-for-pampered-pets/" rel="bookmark">Color Paw Nail Polish For Pampered Pets</a><div class="arpw-summary">Pamper Your Pooch With A Pretty Puppy Peticure It&#8217;s bad enough that Brutus, your bulldog, has to tolerate all the &hellip;</div></li><li class="arpw-li arpw-clearfix"><a href="https://www.northernstar-online.com/wills-thoughts-age-does-funny-things/"  rel="bookmark"><img class="arpw-thumbnail aligncenter" src="https://www.northernstar-online.com/wp-content/uploads/2012/06/age-does-funny-things-to-people-300x200.jpg" alt="Age Does Funny Things To People" width="300" height="200"></a><a class="arpw-title" href="https://www.northernstar-online.com/wills-thoughts-age-does-funny-things/" rel="bookmark">Age Does Funny Things To People</a><div class="arpw-summary">Will&#8217;s Thoughts &#8211; Age Does Funny Things To People. Take Minnie Changes and I. When we first met, she’d all &hellip;</div></li><li class="arpw-li arpw-clearfix"><a href="https://www.northernstar-online.com/random-jokes-questions-quotes-part-5/"  rel="bookmark"><img class="arpw-thumbnail aligncenter" src="https://www.northernstar-online.com/wp-content/uploads/2013/11/random-jokes-questions-quotes2-300x200.jpg" alt="Random Jokes | Questions | Quotes | Part 5" width="300" height="200"></a><a class="arpw-title" href="https://www.northernstar-online.com/random-jokes-questions-quotes-part-5/" rel="bookmark">Random Jokes | Questions | Quotes | Part 5</a><div class="arpw-summary">Jokes, thoughts and questions to entertain enquiring minds: » We’ve all heard about the harms of high fat diets, and the &hellip;</div></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div><div id="search-3" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="https://www.northernstar-online.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" />
		<i id="search-image" class="sbutton fa fa-search"></i>
	</fieldset>
</form>
</div></aside><!--#sidebar-->
	</div><!--#page-->
	<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="container">
			<div class="footer-header">
				<div class="logo-wrap">
																		<h4 id="logo" class="text-logo" itemprop="headline">
								<a href="https://www.northernstar-online.com">The Northern Star | Funny Jokes | Great Stories</a>
							</h4><!-- END #logo -->
												<div class="site-description" itemprop="description">
							Funny jokes, great stories, weird news, bizarre behavior, humor and lots more!						</div>
									</div>
									 <div class="footer-social">
					  					   						<a style="background-color: #5d82d1" href="#" class="footer-facebook"><span class="fa fa-facebook"></span></a>
					   					  					   						<a style="background-color: #40bff5" href="#" class="footer-twitter"><span class="fa fa-twitter"></span></a>
					   					  					   						<a style="background-color: #eb5e4c" href="#" class="footer-google-plus"><span class="fa fa-google-plus"></span></a>
					   					  					 </div>
								<a href="#blog" class="toplink"><i class="fa fa-angle-up"></i></a>
		</div><!--.footer-header-->
							<div class="footer-widgets first-footer-widgets widgets-num-3">
									<div class="f-widget f-widget-1">
											</div>
										<div class="f-widget f-widget-2">
						<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.siteground.com/web-hosting.htm?afbannercode=f13141170b0dcda340562f5e7c656efb"><img src="https://ua.siteground.com/img/banners/general/best-pack/250x250.gif" alt="Web Hosting" width="250" height="250" border="0"></a></div></div>					</div>
										<div class="f-widget last f-widget-3">
											</div>
									</div><!--.first-footer-widgets-->
			
			<div class="copyrights">
				<!--start copyrights-->
<div class="row" id="copyright-note">
		<span>Copyright &copy; 2019  <a href=" https://www.northernstar-online.com/" title=" Funny jokes, great stories, weird news, bizarre behavior, humor and lots more!">The Northern Star | Funny Jokes | Great Stories</a></span>
	<div class="to-top"><a href="https://www.northernstar-online.com/terms-and-conditions/">Terms and Conditions</a> | <a href="https://www.northernstar-online.com/privacy-policy/">Privacy Policy</a> | <a href="https://www.northernstar-online.com/the-cookie-policy-for-the-northern-star/">Cookie Policy</a></div>
</div>
<!--end copyrights-->
			</div> 
		</div><!--.container-->
	</footer><!--#site-footer-->
	</div><!--.main-container-->
	<!--start footer code-->
		<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=9366392; 
var sc_invisible=1; 
var sc_security="097df699"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="website
statistics" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/9366392/0/097df699/1/"
alt="website statistics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->	<!--end footer code-->
	<script type='text/javascript'>
/* <![CDATA[ */
var rankMath = {"version":"1.0.23.1","ajaxurl":"https:\/\/www.northernstar-online.com\/wp-admin\/admin-ajax.php","adminurl":"https:\/\/www.northernstar-online.com\/wp-admin\/admin.php","security":"5300b4c326"};

/* ]]> */
</script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=195540597677262&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='https://www.northernstar-online.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.northernstar-online.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"28393","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.northernstar-online.com/wp-content/plugins/social-warfare/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://www.northernstar-online.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='https://www.northernstar-online.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.northernstar-online.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.northernstar-online.com/wp-includes/js/thickbox/thickbox.js'></script>
<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_ swp_default_full_color swp_individual_full_color swp_other_full_color slide swp_float_left" data-min-width="1100" data-float-color="#ffffff" data-float="left" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=How+to+Clean+Your+Dryer+Lint+System+To+Reduce+Fire+Risk&url=https%3A%2F%2Fwww.northernstar-online.com%2Fclean-dryer-lint-system%2F" data-link="https://twitter.com/intent/tweet?text=How+to+Clean+Your+Dryer+Lint+System+To+Reduce+Fire+Risk&url=https%3A%2F%2Fwww.northernstar-online.com%2Fclean-dryer-lint-system%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.northernstar-online.com%2Fclean-dryer-lint-system%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.northernstar-online.com%2Fclean-dryer-lint-system%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.northernstar-online.com%2Fclean-dryer-lint-system%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.northernstar-online.com%2Fclean-dryer-lint-system%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "b59a144f8a";var swpFloatBeforeContent = false;var swpClickTracking = false;</script>    
    <!-- Init the script -->
    <script>
        COOKIES_ENABLER.init({
            scriptClass: 'ginger-script',
            iframeClass: 'ginger-iframe',
            acceptClass: 'ginger-accept',
            disableClass: 'ginger-disable',
            dismissClass: 'ginger-dismiss',
            bannerClass: 'ginger_banner-wrapper',
            bannerHTML:
                document.getElementById('ginger-banner-html') !== null ?
                    document.getElementById('ginger-banner-html').innerHTML :
                    '<div class="ginger_banner bottom light ginger_container ginger_container--open">'
                                                            + '<a href="#" class="ginger_btn ginger-accept ginger_btn_accept_all">'
                    + 'Accept Cookies'
                    + '<\/a>'
                    + '<p class="ginger_message">'
                    + '<!--googleoff: index-->We use cookies to understand how you use our site and to improve your experience. This includes personalizing content and advertising. Our <a href=\"https://www.northernstar-online.com/the-cookie-policy-for-the-northern-star/\">Cookie Policy<\/a>. By continuing to use our site, you accept our use of cookies, <a href=\"https://www.northernstar-online.com/privacy-policy/\">Privacy Policy<\/a> and <a href=\"https://www.northernstar-online.com/terms-and-conditions/\">Terms of Use<\/a>.<!--googleon: index-->'
                    + '</p>'
                                        + '<\/div>',
                                    cookieDuration: 365,
                        eventScroll: false,
            scrollOffset: 20,
            clickOutside: true,
            cookieName: 'ginger-cookie',
            forceReload: false,
            iframesPlaceholder: true,
            iframesPlaceholderClass: 'ginger-iframe-placeholder',
            iframesPlaceholderHTML:
                document.getElementById('ginger-iframePlaceholder-html') !== null ?
                    document.getElementById('ginger-iframePlaceholder-html').innerHTML :
                    '<p><!--googleoff: index-->This website uses cookies.<!--googleon: index-->'
                    + '<a href="#" class="ginger_btn ginger-accept">Accept Cookies</a>'
                    + '<\/p>'
        });
    </script>
    <!-- End Ginger Script -->

</body>
</html>